Apple iOS 16 understøtter de seneste 5 års enheder, kræver en iPhone 8 eller nyere

2
Apple iOS 16 understøtter de seneste 5 års enheder, kræver en iPhone 8 eller nyere

I sammenhæng: Folk, der ejer en iPhone eller en iPad, kan bekræfte, at de har fået flere års softwareopgraderinger, hvilket er mere, end du kan forvente af de fleste Android-enheder, inklusive dem, der er lavet af Google. Apples mobile enheder modtager også rettidige opdateringer uanset model eller mobiltjenesteudbyder, hvorfor iOS 15 har opnået en adoptionsrate på næsten 90 procent inden for et år efter udgivelsen.

I denne uge annoncerede Apple iOS 16, en stor opdatering, der bringer låseskærmsforbedringer, automatiske sikkerhedsopdateringer, adgangskodeløse logins og meget mere. Virksomheden siger, at OS-opdateringen vil være kompatibel med iPhone 8 og nyere modeller, mens tidligere iPhones og iPod Touch bliver efterladt, da de er udstyret med aldrende chipsæt. Det er ikke tilfældet med iPadOS 16, som vil være tilgængelig for alle enheder, der var berettiget til iPadOS 15.

Med andre ord, de af jer med en iPhone 6S, iPhone 6S Plus, iPhone 7, iPhone 7 Plus, såvel som den første generation af iPhone SE, vil sidde fast på iOS 15 i hele din enheds levetid. I sidste måned stoppede Apple med iPod’en efter to årtier, og syvende generation af iPod Touch bliver den sidste af sin slags. Som du kunne forvente, betyder det også, at den ikke kører iOS 16.

Enheder, der bruger A9 og A10 Fusion-chipsæt, vil ikke modtage opgraderingen, selvom de fleste af disse enheder nu er seks til syv år gamle, bortset fra 7. generation af iPod Touch, som blev lanceret i 2019. Alligevel leverer Apple normalt et ekstra år eller to af sikkerhedsopdateringer til enheder, der ikke kan opgradere til den nyeste version af iOS, selvom der ikke er nogen officiel politik, der dikterer dette.

I tilfælde af iPadOS 16 er alle enheder, der var berettiget til iPadOS 15-opgraderingen, også kompatible med den kommende udgivelse. Det inkluderer iPad 5. generation eller nyere, iPad Air 3. generation eller nyere, iPad mini 4. generation eller nyere og alle iPad Pro-modeller. Nogle af de nye multitasking-funktioner såsom Stage Manager og ekstern skærmunderstøttelse kræver en M1-drevet enhed.

lignende indlæg

Leave a Reply